Elevated API Errors
Incident Report for LeanIX
Resolved
The elevated error levels are now down to normal levels again.
Posted 7 months ago. Jan 20, 2018 - 14:35 CET
Monitoring
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 7 months ago. Jan 19, 2018 - 09:26 CET