Technopedia connection unstable
Incident Report for LeanIX
Resolved
We have resolved existing mapping problems with the Technopedia catalog. Now IT components can be linked again to entries in the Technopedia data source. If you continue to experience issues in linking data, please approach us at support@leanix.net. Thank you for your help.
Posted 9 months ago. Jan 16, 2018 - 01:04 CET
Identified
Since Jan 6th we experience a highly increased error rate when retrieving data from Technopedia. All customers with Technopedia integration are affected. We are working with BDNA / Flexera to identify and remediate this issue. We apologize for this and keep you updated.
Posted 10 months ago. Jan 08, 2018 - 23:00 CET