Limited Support on October 31st and November 1st
Incident Report for LeanIX
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 07, 2017 - 10:35 CET
Monitoring
Due to regional holidays, LeanIX Support will be limited this Tuesday and Wednesday. Expect us to get back to you as soon as possible on Thursday (Nov 2nd) for your inquiries.

Your LeanIX Support Team
Posted 12 months ago. Oct 30, 2017 - 10:22 CET