Inventory not up-to-date in some workspaces
Incident Report for LeanIX
Resolved
We resolved the issue and identified the root cause. A fix was deployed to prevent this issue from happening again.
Posted 3 months ago. Feb 14, 2018 - 16:29 CET
Investigating
We're experiencing index refresh issues in some workspaces. This results in Inventory searches not reflecting recently created/updated Fact Sheets.
Posted 3 months ago. Feb 14, 2018 - 12:10 CET