Links in E-Mail notifications wrong for all instances
Incident Report for LeanIX
Resolved
All notification emails sent out after 22:52pm CET now contain the correct URL to the workspace again. From 11:51am CET today until 22:52pm CET the notification emails contained a duplicate workspace name. When opening this link, the page cannot be found. In order to avoid such errorful emails, automated tests have been added which ensure that the links within the emails are correct.
Posted 7 months ago. Mar 13, 2018 - 23:28 CET
Identified
We currently experience the issue, that the URL in our notifications contains a duplicate workspace name. The links in our emails therefore do not work. We have identified the root-cause and are in progress to fix the issue.
Posted 7 months ago. Mar 13, 2018 - 21:14 CET