No Notifications sent out
Incident Report for LeanIX
Resolved
Notifications are being sent out again - reliably, completely and immediately.
No notifications have been lost, they were buffered and sent out after normal working hours.
We apologise for any inconvenience caused by the delayed transmission of notifications.
Posted 6 months ago. May 17, 2018 - 01:33 CEST
Identified
We have identified the root-cause for notifications not being sent out to users by LeanIX since this morning.
To reduce impact on our customers and users we have implemented and deployed a quick fix so that notifications are sent out again. No notifications have been lost so users will now receive their notifications from this morning.
We continue to work on this issue to ensure that notifications will be sent out in a timely manner again.
We apologise for the inconvenience caused and will inform you as soon as this issue could be solved completely.
Posted 6 months ago. May 16, 2018 - 15:47 CEST
Investigating
Currently, no notifications are sent out to user of LeanIX.
We are investigating the issue with high priority and will keeping you informed.
Posted 6 months ago. May 16, 2018 - 09:36 CEST
This incident affected: Web Application EAM (Europe Instances, Dedicated Instances).