Issues on dedicated instances
Incident Report for LeanIX
Resolved
We have resolved the issue.
Posted about 1 year ago. Sep 07, 2017 - 14:24 CEST
Investigating
We are currently experiencing issues on some of our dedicated instances. We are in the process of investigating the root cause.
Posted about 1 year ago. Sep 07, 2017 - 14:14 CEST