No login possible
Incident Report for LeanIX
Resolved
Login issues are resolved and everything works as expected again.
Posted 8 days ago. May 17, 2018 - 01:28 CEST
Investigating
As of now no login for LeanIX users in the US is possible.
We are investigating with high priority and will do our very best to bring up LeanIX asap .
Posted 8 days ago. May 17, 2018 - 00:28 CEST
This incident affected: Web Application EAM (Americas Instances).