Selected dedicated servers not reachable
Incident Report for LeanIX
Resolved
The issue has been resolved. All servers are available again. We work on measures to prevent this from happening again.
Posted 5 months ago. Dec 18, 2017 - 16:26 CET
Investigating
We experience connection issues to some of our dedicated instances. We are in progress to identify the cause for this issue.
Posted 5 months ago. Dec 18, 2017 - 15:59 CET