Issues on US workspaces
Incident Report for LeanIX
Resolved
The issue of degraded connectivity between data centers has been fixed.
Posted 7 months ago. Oct 23, 2017 - 17:40 CEST
Monitoring
US workspaces are available again. We are monitoring degraded connectivity between our data centers.
Posted 7 months ago. Oct 20, 2017 - 16:00 CEST
Investigating
We are experiencing problems with login and loading of data on US workspaces.
Posted 7 months ago. Oct 20, 2017 - 15:32 CEST