Changing the Subscription Role (in a Fact Sheet / via Import) is currently not possible
Incident Report for LeanIX
Resolved
Changing the Subscription Role (in a Fact Sheet / via Import) works as expected again.
Posted 29 days ago. Jan 21, 2019 - 14:53 CET
Investigating
At the moment, changing the Subscription Role (in a Fact Sheet / via Import) is currently not possible. We are working with high focus to bring the functionality back up again.

Workaround
1. Edit the Subscription
2. Click on the right side at “delete” (the Role will be deleted)
3. Save it (the Type will be saved)
4. Edit the Subscription again, now you can enter the Role you wanted, save it.
Posted 29 days ago. Jan 21, 2019 - 09:53 CET