Logins not possible
Incident Report for LeanIX
Resolved
We have resolved the issue.
Posted 10 months ago. Oct 11, 2017 - 17:34 CEST
Identified
We have experienced some login issues. We have identified the root cause and will remove the issue.
Posted 10 months ago. Oct 11, 2017 - 17:25 CEST