LeanIX website not available (LeanIX tool not affected)
Incident Report for LeanIX
Resolved
The LeanIX website is online again. Our provider resolved the issues.
Posted 7 months ago. Sep 06, 2018 - 15:57 CEST
Identified
The LeanIX website (www.leanix.net) is currently not available due to technical issues of a provider, we are in close contact to resolve them as soon as possible.

We ask you to login in the meantime on app.leanix.net or, for US customers, on us.leanix.net. Login via Single Sign On is not affected.
Posted 7 months ago. Sep 06, 2018 - 12:51 CEST