No notifications sent out
Incident Report for LeanIX
Resolved
All notification emails are now send out again. We had a connection issue with our external email provider, which is now resolved. Because we store all emails in a queue, no emails were lost during the connection issue.
Posted 8 months ago. Feb 28, 2018 - 18:23 CET
Investigating
We experience the issue on all customer workspaces that no notifications can be sent out. We are investigating the issue.
Posted 8 months ago. Feb 28, 2018 - 15:00 CET