Login issues with all non-SSO logins
Incident Report for LeanIX
Resolved
Login of all user account with username and password is possible again. This issue affected selected user accounts for app.leanix.net and us.leanix.net without SSO. We apologize for the inconvenience.
Posted 2 months ago. Mar 11, 2018 - 14:20 CET
Identified
We experience login issues for all customers who log in without a custom SSO, e.g. using app.leanix.net or us.leanix.net.
Posted 2 months ago. Mar 11, 2018 - 13:56 CET