Issues with some dedicated instances
Incident Report for LeanIX
Resolved
We have resolved the incident. All dedicated instances operational.
Posted 10 months ago. Aug 21, 2018 - 13:46 CEST
Investigating
We are currently having issues with some dedicated instances. We are working hard on resolving the problem as soon as possible.
Posted 10 months ago. Aug 21, 2018 - 13:27 CEST