Issues with some dedicated instances
Incident Report for LeanIX
Resolved
We have resolved the issue for the remaining dedicated instance. We are actively monitoring the systems and are working on a root cause analysis.
Posted 7 months ago. Sep 03, 2018 - 17:03 CEST
Identified
We have resolved the issue for all but one dedicated instance. We are actively monitoring the systems.
Posted 7 months ago. Sep 03, 2018 - 16:39 CEST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Sep 03, 2018 - 16:06 CEST
Investigating
We are currently having issues with some dedicated instances. We are working hard on resolving the problem as soon as possible.
Posted 7 months ago. Sep 03, 2018 - 16:06 CEST
This incident affected: Web Application EAM (Dedicated Instances).