Survey Results cannot be opened
Incident Report for LeanIX
Resolved
Issue has been resolved - measures have been identified and planned to avoid missing survey results in the future.
Posted 10 months ago. Dec 14, 2017 - 19:36 CET
Monitoring
The missing survey data was recovered. The root cause was a node in the cluster from which the data was missing. The data of that node has been recovered. We continue to monitor the situation.
Posted 10 months ago. Dec 14, 2017 - 17:30 CET
Investigating
We experience the issue, that results of surveys cannot be opened in the UI. We are working on the issue and keep you updated.
Posted 10 months ago. Dec 14, 2017 - 14:24 CET