Surveys cannot be answered and created
Incident Report for LeanIX
Resolved
The issue with survey has been resolved, now surveys can be answered and analyzed again. Due to an issue in the storage system we had to restore data from backups. Survey results from Wednesday 11th and today until 4 pm CET need to be re-entered. We have started further measures to avoid such outages in the future.
Posted 6 months ago. Jul 12, 2018 - 17:14 CEST
Investigating
At the moment, surveys cannot be answered or created. The root cause for this is an issue in the storage system. We are working to high focus to bring surveys back to production.
Posted 6 months ago. Jul 12, 2018 - 11:17 CEST
This incident affected: Add-Ons (Survey).