Login not possible
Incident Report for LeanIX
Resolved
We have resolved the issue. Logins are working again. We are actively monitoring the systems and are working on a root cause analysis.
Posted 11 months ago. Jul 26, 2018 - 16:26 CEST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Jul 26, 2018 - 16:16 CEST
Investigating
We are investigating current issues with logins. We are working with high focus to resolve this.
Posted 11 months ago. Jul 26, 2018 - 16:16 CEST
This incident affected: Services (Usermanagement).