Selected logins not possible
Incident Report for LeanIX
Resolved
All logins are working again without problems.
Posted 4 months ago. Sep 30, 2018 - 15:24 CEST
Identified
We are experience login issues with selected users on all instances. We have identified the root cause and are working on a fix.
Posted 4 months ago. Sep 30, 2018 - 13:02 CEST
This incident affected: Services (Usermanagement).