Intermittent network connection issues in Canada
Incident Report for LeanIX
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 12:41 CET
Monitoring
We have implemented a fix and have seen full recovery of functionality. We will continue to monitor the situation.
Posted Nov 28, 2022 - 12:08 CET
Identified
Customers of workspaces in the Canada region might experience network connectivity issues. We've identified a bug that relates to a security upgrade that has been applied recently. We're working to roll back the change.
Posted Nov 28, 2022 - 11:55 CET
This incident affected: CA Instances (EAM, VSM).