Service Disruption in Report/Diagram Exports
Incident Report for LeanIX
Resolved
This incident has been resolved.
Posted Nov 23, 2022 - 11:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2022 - 11:18 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2022 - 10:52 CET
Update
We are continuing to investigate this issue.
Posted Nov 23, 2022 - 10:51 CET
Investigating
We are currently experiencing a service disruption in Report/Diagram Exports. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 30 minutes.
Posted Nov 23, 2022 - 10:50 CET
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), and CH Instances (EAM).