Slow imports with large number of Subscriptions (LeanIX v3.9, Pathfinder)
Incident Report for LeanIX
Resolved
Excel imports in Pathfinder which include subscriptions are now much faster again with latest updates. Root cause for slow imports was a distributed update which caused the import to block.
Posted about 1 year ago. Jul 31, 2017 - 00:08 CEST
Identified
We experience a slow import when the Excel file contains many subscriptions (> 500 lines, > 3 users per line) We solved one issue which has led to a memory exception. Also we identified the root cause why the creation of a permission takes > 10s.
Posted about 1 year ago. Jul 28, 2017 - 16:28 CEST