European instance app.leanix.net not available
Incident Report for LeanIX
Resolved
The incident has been resolved. We apologized for any inconvenience caused.
Posted Apr 16, 2019 - 06:20 CEST
Identified
We're following a standard procedure to bring the instance back to live. We expect it to be available again in 10 minutes.
Posted Apr 16, 2019 - 06:15 CEST
Investigating
We are currently investigating the issue.
Posted Apr 16, 2019 - 05:46 CEST
This incident affected: EU Instances (EAM).