Login and display issues with iPhone App
Incident Report for LeanIX
Resolved
The new iPhone App 1.6 is now available in the App Store. It fixes the SSO login issues.
Posted 8 months ago. Feb 20, 2018 - 09:28 CET
Update
Update of progress: The new iPhone App 1.4 is available in the App Store. It fixes the issue that Fact Sheets cannot be opened and that the inventory stays empty. The third issue, login via SSO, remains to be solved.
Posted 9 months ago. Feb 09, 2018 - 06:49 CET
Monitoring
Update of progress: Two out of the three issues are fixed, the app in version 1.4 has been uploaded to Apple and is now in the review process. These fixes remove problem 1) opening a Fact Sheet and 2) empty inventory. We keep working on the SSO issues with iPhone app.
Posted 9 months ago. Feb 02, 2018 - 22:47 CET
Identified
We identified three issues in the iPhone app: 1) Fact Sheets do not load when navigating from the Inventory. We have identified the root cause and work on a hotfix. 2) In selected cases, the inventory of the iPhone-App shows no Fact Sheets, we can reproduce the issue and plan removal. 3) In selected cases when customers use their own Single-Sign-On provider, the login is not working. We work on reproducing the issue.

We keep you updated on the progress.
Posted 9 months ago. Feb 01, 2018 - 12:09 CET