Logins not possible
Incident Report for LeanIX
Resolved
Logins are possible again. We are closely monitoring the situation,
Posted 4 months ago. Nov 21, 2018 - 19:27 CET
Update
We are continuing to investigate this issue.
Posted 4 months ago. Nov 21, 2018 - 19:26 CET
Investigating
Currently we are experiencing troubles with logins. We are investigating the root cause of the error.
Posted 4 months ago. Nov 21, 2018 - 19:16 CET
This incident affected: Web Application EAM (Europe Instances, Americas Instances, Dedicated Instances).