US Instances not reachable
Incident Report for LeanIX
Resolved
US Instances are available again. We had an issue with higher memory consumption which has led to instance not responding properly. Memory has been increased in order to avoid that this issue will come up again.
Posted 11 months ago. Nov 22, 2017 - 20:19 CET
Investigating
We are currently investigating why the US instances are not reachable at the moment. All other instances of LeanIX are not affected.
Posted 11 months ago. Nov 22, 2017 - 19:36 CET