Issue with app.leanix.net
Incident Report for LeanIX
Resolved
We have resolved the issue. Root cause analysis is ongoing.
Posted 9 months ago. Jan 15, 2018 - 14:52 CET
Investigating
We are currently facing an issue with app.leanix.net. Investigation is ongoing.
Posted 9 months ago. Jan 15, 2018 - 14:32 CET