Standard maintenance in DE, CH, UK, AE, EU
Scheduled for Oct 23, 20:00 - 21:00 UTC
Update
We will upgrade parts of our infrastructure. During this time, some functionality or workspaces will not be available. We appreciate your patience and understanding.
Posted Oct 22, 2024 - 07:33 UTC
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted Oct 22, 2024 - 07:29 UTC
This scheduled maintenance affects: EU Instances (EAM), DE Instances (EAM), CH Instances (EAM), AE Instances (EAM), and UK Instances (EAM).