Service Disruption in the Diagrams Lucidchart integration

Incident Report for SAP LeanIX

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 15:07 UTC

Monitoring

We have implemented a fix and have seen full recovery of functionality. We will continue to monitor the situation.
Posted Mar 13, 2025 - 17:32 UTC

Investigating

We are currently experiencing a service disruption in the Diagrams Lucidchart integration. Our team is in contact with the service provider to mitigate the issue.
Posted Mar 13, 2025 - 08:25 UTC
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), AE Instances (EAM), UK Instances (EAM), BR Instances (EAM), SG Instances (EAM), and JP Instances (EAM).