Service Disruption for some European workspaces
Incident Report for
SAP LeanIX
Resolved
This incident has been resolved. We appreciate your patience and understanding.
Posted
Jan
19
,
2022
-
10:14
UTC
Monitoring
The issue has been identified and mitigated.
We will send an additional update in 30 minutes.
Posted
Jan
19
,
2022
-
09:44
UTC
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.
We will send an additional update in 30 minutes.
Posted
Jan
19
,
2022
-
09:24
UTC
This incident affected: EU Instances.
×
Subscribe to Incident
Subscribe to updates for
Service Disruption for some European workspaces
via . You'll receive .