Performance of the system has successfully recovered. This incident is resolved.
Posted Nov 22, 2024 - 13:28 UTC
Monitoring
We have addressed the performance of automations in the DE regions and are currently monitoring the results. The next update will be given in 120 minutes.
Posted Nov 22, 2024 - 12:09 UTC
Identified
We are continuing to investigate the issue. Currently, delays with automations can be expected. The next update will be given in 120 minutes.
Posted Nov 22, 2024 - 10:54 UTC
Update
We are continuing to investigate the issue. Currently, delays with automations can be expected. The next update will be given in 120 minutes.
Posted Nov 22, 2024 - 08:55 UTC
Update
We are continuing to investigate the issue. Currently, delays with automations can be expected. The next update will be given in 120 minutes.
Posted Nov 22, 2024 - 06:59 UTC
Investigating
We are experiencing degraded performance with automations in the DE region. We are currently investigating the issue and will give the next update at 7:00 AM UTC.