Service Disruption for European workspaces
Incident Report for LeanIX
Resolved
This incident has been resolved. We appreciate your patience and understanding.
Posted Jan 17, 2022 - 10:57 CET
Monitoring
We experienced a service disruption for some customers in the European region. Our team mitigated the issue and is monitoring the systems.

We will send an additional update in 60 minutes.
Posted Jan 17, 2022 - 09:53 CET
This incident affected: Web Application (European Instances).