Service Disruption for european workspaces
Incident Report for
SAP LeanIX
Resolved
This incident has been resolved.
Posted
Sep
26
,
2022
-
08:39
UTC
Update
We are continuing to monitor for any further issues.
Posted
Sep
26
,
2022
-
08:17
UTC
Monitoring
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.
We will send an additional update in 30 minutes.
Posted
Sep
26
,
2022
-
07:32
UTC
This incident affected: EU Instances.
×
Subscribe to Incident
Subscribe to updates for
Service Disruption for european workspaces
via . You'll receive .