Service Disruption in EU

Incident Report for SAP LeanIX

Resolved

This incident has been resolved. We appreciate your patience and understanding.
Posted Jun 03, 2025 - 16:47 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 03, 2025 - 16:44 UTC

Investigating

We are currently experiencing a service disruption in EU for several workspaces. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 15 minutes.
Posted Jun 03, 2025 - 16:44 UTC
This incident affected: EU Instances.