Degraded performance of EAM, VSM and SMP in all regions
Incident Report for LeanIX
Resolved
This incident has been resolved. We appreciate your patience and understanding.
Posted Nov 10, 2023 - 13:08 CET
Monitoring
We have seen recovery of DNS response times. We will continue to monitor the Azure service health.
https://azure.status.microsoft/en-gb/status
Posted Nov 10, 2023 - 12:14 CET
Identified
Users may experience degraded performance in EAM, VSM and SMP. We identified slow DNS resolution which has been caused by global Azure service health issues.

We will send an additional update in 30 minutes.
Posted Nov 10, 2023 - 11:32 CET
This incident affected: EU Instances (EAM, VSM, SMP), US Instances (EAM, VSM, SMP), CA Instances (EAM, VSM, SMP), AU Instances (EAM, VSM, SMP), DE Instances (EAM, VSM, SMP), CH Instances (EAM, VSM, SMP), AE Instances (EAM, VSM, SMP), and UK Instances (EAM, VSM, SMP).