Service Disruption for US workspaces
Incident Report for LeanIX
Resolved
This incident has been resolved. We appreciate your patience and understanding.
Posted Sep 13, 2022 - 01:54 CEST
Monitoring
We have implemented a fix and have seen full recovery of functionality. We will continue to monitor the situation.
Posted Sep 13, 2022 - 01:50 CEST
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 30 minutes.
Posted Sep 13, 2022 - 01:20 CEST
This incident affected: Web Application (US Instances).