Service Disruption in SG

Incident Report for SAP LeanIX

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 20:36 UTC

Identified

Users may experience degraded performance in SG. Our team has identified that our Hyperscaler is experiencing intermittent connectivity issues in the SG region.

Our Hyperscaler confirmed the connectivity issues and is working on a mitigation.

We will send an additional update in 60 minutes.
Posted Aug 18, 2025 - 20:11 UTC

Update

Users may experience degraded performance in SG. Our team has identified that our Hyperscaler is experiencing intermittent connectivity issues in the SG region.

We will send an additional update in 60 minutes.
Posted Aug 18, 2025 - 19:53 UTC

Investigating

We are currently experiencing a service disruption in SG. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 60 minutes.
Posted Aug 18, 2025 - 19:29 UTC
This incident affected: SG Instances.