Service Disruption for OData Integration in All Regions

Incident Report for SAP LeanIX

Resolved

We have mitigated the problems with the OData integration in all regions.
Posted Mar 26, 2025 - 07:41 UTC

Identified

We are currently experiencing issues with our OData integration in all regions. The root cause has been identified, and we are in the process of mitigating the problem. Further updates regarding this issue will be communicated shortly.
Posted Mar 25, 2025 - 08:31 UTC
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), AE Instances (EAM), UK Instances (EAM), BR Instances (EAM), SG Instances (EAM), and JP Instances (EAM).