Wrong completion score values for KPIs
Incident Report for SAP LeanIX
Resolved
This incident has been resolved.
Posted Jul 05, 2024 - 07:16 UTC
Monitoring
Dashboard KPIs with completion score have been re-calculated for the US region, and now have the correct value.
Posted Jul 05, 2024 - 06:36 UTC
Update
Dashboard KPIs with completion score have been re-calculated for the EU region, and now have the correct value.
Posted Jul 05, 2024 - 03:30 UTC
Update
Dashboard KPIs with completion score have been re-calculated for the UK, AE, CA & BR region, and now have the correct value.
Posted Jul 04, 2024 - 23:00 UTC
Update
Dashboard KPIs with completion score have been re-calculated for the DE region, and now have the correct value.
Posted Jul 04, 2024 - 22:30 UTC
Update
Dashboard KPIs with completion score have been re-calculated for the CH region, and now have the correct value.
Posted Jul 04, 2024 - 21:30 UTC
Update
Dashboard KPIs with completion score have been re-calculated for the AU region, and now have the correct value.
Posted Jul 04, 2024 - 17:00 UTC
Update
We are currently experiencing a service disruption in the Dashboard KPIs. The completion score calculation might show incorrect values. The problem has been identified. The values will be correct again for tomorrow's daily calculation.
Posted Jul 04, 2024 - 16:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 16:11 UTC
Identified
We are currently experiencing a service disruption in the Dashboard KPIs. The completion score calculation might show incorrect values. The problem has been identified. The values will be correct again for tomorrow's daily calculation.
Posted Jul 04, 2024 - 09:40 UTC
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), AE Instances (EAM), UK Instances (EAM), and BR Instances (EAM).