[EAM] Meta Model Configuration: Changes cannot be saved
Incident Report for LeanIX
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 18:55 CET
Investigating
We are currently investigating this issue.
Posted Mar 07, 2024 - 18:20 CET
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), AE Instances (EAM), UK Instances (EAM), and BR Instances (EAM).