Service Disruption in Dashboards that contain KPIs

Incident Report for SAP LeanIX

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 12:40 UTC

Monitoring

We have implemented a fix and have seen full recovery of functionality. We will continue to monitor the situation.
Posted Mar 18, 2025 - 12:36 UTC

Identified

We are currently experiencing a service disruption in Dashboards that contain KPI panels. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 15 minutes.
Posted Mar 18, 2025 - 12:34 UTC
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), AE Instances (EAM), UK Instances (EAM), BR Instances (EAM), SG Instances (EAM), and JP Instances (EAM).