Service Disruption in Reports and Diagrams
Incident Report for LeanIX
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 17:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2023 - 16:23 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2023 - 16:07 CET
Investigating
We are currently experiencing a service disruption in Reports and Diagrams. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 30 minutes.
Posted Mar 21, 2023 - 16:06 CET
This incident affected: EU Instances (EAM), US Instances (EAM), CA Instances (EAM), AU Instances (EAM), DE Instances (EAM), CH Instances (EAM), and AE Instances (EAM).