[EAM] Degraded performance in Automations in EU

Incident Report for SAP LeanIX

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 14:24 UTC

Monitoring

Users in EU may have experiencing degraded performance in the Automations Service, with a processing delay of more than a day. The root cause has been identified, and a solution has been implemented. The processing delay is decreasing. We are monitoring the situation.
Posted Feb 10, 2025 - 11:34 UTC
This incident affected: EU Instances (EAM).