Service Disruption on Instance demo-eu-1.leanix.net
Incident Report for LeanIX
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 08:50 CET
Investigating
We are currently experiencing a service disruption on demo-eu-1.leanix.net. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 10 minutes.
Posted Mar 18, 2024 - 08:35 CET
This incident affected: EU Instances (EAM).