Service Disruption for many workspaces in all regions
Incident Report for LeanIX
Resolved
This incident has been resolved. We appreciate your patience and understanding.
Posted Sep 09, 2022 - 11:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 11:04 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2022 - 11:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2022 - 11:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2022 - 10:56 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2022 - 10:56 CEST
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.

Please log out and log in to mitigate the issue temporarily on your own.

We will send an additional update in 30 minutes.
Posted Sep 09, 2022 - 10:53 CEST
This incident affected: Web Application (European Instances, US Instances, Canadian Instances, Australian Instances, German Instances, Swiss Instances).