ServiceNow synchronization jobs are started with a delay

Incident Report for SAP LeanIX

Resolved

The incident has been resolve and all new queued ServiceNow synchronization jobs will be processed in a normal speed.
Posted Nov 10, 2023 - 17:15 UTC

Update

The reason for long processing of ServiceNow synchronization runs is identified and fixed. We are now monitoring the behavior to ensure the system is working properly.
Posted Nov 10, 2023 - 16:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 16:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 10, 2023 - 16:11 UTC

Investigating

We are currently investigating this issue.
Posted Nov 10, 2023 - 11:40 UTC
This incident affected: EU Instances (EAM) and US Instances (EAM).