Service Disruption in Inventory

Incident Report for SAP LeanIX

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 14:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 13:58 UTC

Identified

The issue has been identified and a fix is being deployed.
Posted Oct 31, 2025 - 13:48 UTC

Investigating

Users with non administrator role may notice missing tabs under fact sheet details page. Our team is working to identify the root cause and implement a solution.

We will send an additional update in 60 minutes.
Posted Oct 31, 2025 - 12:47 UTC
This incident affected: AE Instances, AU Instances, BR Instances, CA Instances, CH Instances, DE instances, EU Instances, JP Instances, SG Instances, UK Instances, US Instances, and Website.