Email notifications are not working

Incident Report for SAP LeanIX

Postmortem

Incident Description

On September 30th, 2025, between 10:26 and 18:05 UTC, we were unable to send email notifications to customers. The root cause was an outage of our email provider.

Incident Resolution

The incident was resolved automatically after our email provider mitigated the issue and applied the fix to the affected infrastructure. In the end, emails have been delayed and were sent out when the email provider was available again.

Root Cause Analysis

A critical service at our email provider experienced an unexpected failure due to system overload. As a result, the affected component was terminated by the operating system because of a low-memory condition and subsequently restarted. This restart triggered synchronization issues within the system, impacting multiple dependent services.

Preventative Measures

The outage was caused by our email provider. Our systems alerted us quickly, and there are no areas requiring improvement on our part.

Posted Oct 27, 2025 - 15:08 UTC

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 18:08 UTC

Monitoring

A fix has been implemented by our email provider.
Posted Sep 30, 2025 - 18:02 UTC

Update

The issue is still ongoing. Some emails are delivered but we still see delays in email delivery.

We will send additional updates as necessary.
Posted Sep 30, 2025 - 13:49 UTC

Update

The issue is still ongoing. We continue to monitor the situation.

We will send an additional update in 60 minutes.
Posted Sep 30, 2025 - 12:12 UTC

Identified

Email notifications are currently not working as our email provider is facing an outage and is working on restoring their services.

We will send an additional update in 60 minutes.
Posted Sep 30, 2025 - 11:16 UTC
This incident affected: AE Instances, AU Instances, BR Instances, CA Instances, CH Instances, DE instances, EU Instances, JP Instances, SG Instances, UK Instances, and US Instances.